Defender vs LiteSpeed cache plugin

Hi,
I have LiteSpeed cache module installed on the server https://www.litespeedtech.com/solutions/wordpress-acceleration/litespeed-cache, and caching plugin https://wordpress.org/plugins/litespeed-cache/ on each on hosted websites. Defender scan finds that /wp-content/plugins/litespeed-cache/admin/class-litespeed-cache-admin.php contains suspicious code.

Can you please take a look at that issue? I think this is a false-positive.

Thanks,
Vinko