Deleted a user on a multisite by mistake

My webmasterdeleted a shop-user on a multisite by mistake, and now he is unable to add it. I have 2 questions"
1. how long untill we can register again the user?
2. Is there a turn-around for this waiting period? Maybe we can ad him again via database?

Thanks

  • Adam Czajczyk

    Hello Fortunella74

    I hope you're well today and thank you for your question!

    Was the user deleted from "Users" page on main site or one of the sub-sites? Or was the account removed via "Network Admin -> Users"?

    There shouldn't be any "threshold" and the account should be added back any way unless it wasn't really removed fully and there's some "trace" of it in a database still.

    If you cannot find that account, would you please enable support access to the site for me? You can do it by going to the "Network Admin -> WPMU DEV -> Support" page in site's back-end and clicking on "Grant Support Access" there. Then please also put a username and e-mail of that removed account into the text box under the "Access active for X days" green button on "Network Admin -> WPMU DEV -> Support" page in your site.

    This is so I could try to locate that account. The information you post there in that box will not be posted to this forum and won't be public so I'll only be able to see it after I access your site.

    Let me know when you're ready with that please.

    Kind regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.