Deleted WPMU plugins causing 500 internal server errors

I uninstalled both The Contact Form and e-Newsletter plugins, but checking modsec logs I see many many 500 internal server errors related to these two plugins.

It mainly seems to be search engines that cannot find either plugin (because they are not there) but continue to search and trigger a rule preventing a lot of internal redirects.
------
Log sample of one event (there are a LOT more)

[12/Jan/2016:03:56:33 +0000] VpR5cVKlIywAAFXovWoAAAAO 66.249.78.105 42481 MY IP ADDRESS 443
--b4e11443-B--
GET //wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js HTTP/1.1
Host: MY DOMAIN
Connection: Keep-alive
Accept: */*
From: googlebot(at)googlebot.com
Accept-Encoding: gzip,deflate
User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

--b4e11443-F--
HTTP/1.1 500 Internal Server Error
Content-Length: 551
Connection: close
Content-Type: text/html; charset=iso-8859-1
---------

  • joe

    Hi Predrag, that was from the modsec audit log.

    Here are a few from the general error log in the domain, followed by their counterpart showing more detail in the modsec audit log, and lastly the main apache error log.
    As you can see the subjects of the search are the WPMU plugins e-newsletter and contact-form which do not exist on this domain
    -----
    Domain error log:

    [Tue Jan 12 23:53:53 2016] [error] [client 66.249.64.117] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:54:21 2016] [error] [client 66.249.64.117] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:54:31 2016] [error] [client 66.249.64.77] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:54:43 2016] [error] [client 66.249.64.77] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:54:53 2016] [error] [client 66.249.64.77] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:55:22 2016] [error] [client 66.249.64.122] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:55:43 2016] [error] [client 66.249.64.117] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:55:53 2016] [error] [client 66.249.64.77] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:56:04 2016] [error] [client 66.249.64.82] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:56:14 2016] [error] [client 66.249.64.77] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:56:24 2016] [error] [client 66.249.64.117] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:56:44 2016] [error] [client 66.249.64.117] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:56:54 2016] [error] [client 66.249.64.77] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:57:04 2016] [error] [client 66.249.64.87] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:57:14 2016] [error] [client 66.249.64.77] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:57:25 2016] [error] [client 66.249.64.117] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:57:44 2016] [error] [client 66.249.64.117] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:57:56 2016] [error] [client 66.249.64.77] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:58:06 2016] [error] [client 66.249.64.82] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    [Tue Jan 12 23:58:16 2016] [error] [client 66.249.64.77] Request exceeded the limit of 10 internal redirects due to probable configuration error.
    ===============================================
    modsec audit log:

    --a4255331-A--
    [12/Jan/2016:23:53:53 +0000] VpWSEVKlIywAAHbrWp4AAAAL 66.249.64.117 46615 MY IP ADDRESS 443
    --a4255331-B--
    GET /wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --a4255331-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --a4255331-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452642833443950 2390 (- - -)
    Stopwatch2: 1452642833443950 2390; combined=446, p1=1, p2=438, p3=0, p4=4, p5=3, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --a4255331-Z--

    --aee98939-A--
    [12/Jan/2016:23:54:21 +0000] VpWSLVKlIywAAHbrWp8AAAAL 66.249.64.117 47576 MY IP ADDRESS 443
    --aee98939-B--
    GET /wp-content/plugins/e-newsletter/ HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --aee98939-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --aee98939-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452642861725265 2293 (- - -)
    Stopwatch2: 1452642861725265 2293; combined=676, p1=1, p2=667, p3=1, p4=3, p5=2, sr=0, sw=1, l=0, gc=1
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --aee98939-Z--

    --6201994a-A--
    [12/Jan/2016:23:54:31 +0000] VpWSN1KlIywAAHaSD1MAAAAC 66.249.64.77 36493 MY IP ADDRESS 80
    --6201994a-B--
    GET /wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --6201994a-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --6201994a-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452642871938037 2334 (- - -)
    Stopwatch2: 1452642871938037 2334; combined=470, p1=1, p2=463, p3=1, p4=3, p5=2, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --6201994a-Z--

    --6237a204-A--
    [12/Jan/2016:23:54:43 +0000] VpWSQ1KlIywAAHbNTnQAAAAI 66.249.64.77 58974 MY IP ADDRESS 80
    --6237a204-B--
    GET /wp-content/plugins/e-newsletter/ HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --6237a204-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --6237a204-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452642883422148 2394 (- - -)
    Stopwatch2: 1452642883422148 2394; combined=742, p1=2, p2=735, p3=0, p4=3, p5=2, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --6237a204-Z--

    --f6fb1f56-A--
    [12/Jan/2016:23:54:53 +0000] VpWSTVKlIywAAHh8KasAAAAS 66.249.64.77 65079 MY IP ADDRESS 80
    --f6fb1f56-B--
    GET /wp-content/plugins/contact-form/style.css HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --f6fb1f56-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --f6fb1f56-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452642893632723 2153 (- - -)
    Stopwatch2: 1452642893632723 2153; combined=400, p1=1, p2=394, p3=0, p4=3, p5=2, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --f6fb1f56-Z--

    --075b9552-A--
    [12/Jan/2016:23:55:22 +0000] VpWSalKlIywAAHhwJwIAAAAM 66.249.64.122 36653 MY IP ADDRESS 443
    --075b9552-B--
    GET /wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --075b9552-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --075b9552-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452642922169863 2295 (- - -)
    Stopwatch2: 1452642922169863 2295; combined=441, p1=1, p2=433, p3=1, p4=3, p5=3, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --075b9552-Z--

    --af850529-A--
    [12/Jan/2016:23:55:43 +0000] VpWSf1KlIywAAHaSD1gAAAAC 66.249.64.117 39405 MY IP ADDRESS 443
    --af850529-B--
    GET /wp-content/plugins/e-newsletter/ HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --af850529-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --af850529-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452642943649496 2284 (- - -)
    Stopwatch2: 1452642943649496 2284; combined=672, p1=1, p2=666, p3=0, p4=3, p5=2, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --af850529-Z--

    --4815517a-A--
    [12/Jan/2016:23:55:53 +0000] VpWSiVKlIywAAHaXELEAAAAH 66.249.64.77 52448 MY IP ADDRESS 80
    --4815517a-B--
    GET /wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --4815517a-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --4815517a-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452642953864014 2343 (- - -)
    Stopwatch2: 1452642953864014 2343; combined=475, p1=1, p2=467, p3=1, p4=4, p5=2, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --4815517a-Z--

    --3b9aa63f-A--
    [12/Jan/2016:23:56:04 +0000] VpWSlFKlIywAAHbbVWYAAAAJ 66.249.64.82 45911 MY IP ADDRESS 80
    --3b9aa63f-B--
    GET /wp-content/plugins/e-newsletter/ HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --3b9aa63f-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --3b9aa63f-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452642964076767 2391 (- - -)
    Stopwatch2: 1452642964076767 2391; combined=737, p1=1, p2=730, p3=0, p4=3, p5=3, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --3b9aa63f-Z--

    --a5ded110-A--
    [12/Jan/2016:23:56:14 +0000] VpWSnlKlIywAAHaWEHMAAAAG 66.249.64.77 57627 MY IP ADDRESS 80
    --a5ded110-B--
    GET /wp-content/plugins/contact-form/style.css HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --a5ded110-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --a5ded110-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452642974293030 2067 (- - -)
    Stopwatch2: 1452642974293030 2067; combined=396, p1=1, p2=389, p3=0, p4=2, p5=2, sr=0, sw=0, l=0, gc=2
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --a5ded110-Z--

    --a8c91561-A--
    [12/Jan/2016:23:56:24 +0000] VpWSqFKlIywAAHh4KCYAAAAO 66.249.64.117 43803 MY IP ADDRESS 443
    --a8c91561-B--
    GET /wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --a8c91561-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --a8c91561-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452642984717154 2538 (- - -)
    Stopwatch2: 1452642984717154 2538; combined=505, p1=1, p2=498, p3=0, p4=3, p5=3, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --a8c91561-Z--

    --bad8ca42-A--
    [12/Jan/2016:23:56:44 +0000] VpWSvFKlIywAAHaQDvEAAAAA 66.249.64.117 34569 MY IP ADDRESS 443
    --bad8ca42-B--
    GET /wp-content/plugins/e-newsletter/ HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --bad8ca42-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --bad8ca42-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452643004153909 2515 (- - -)
    Stopwatch2: 1452643004153909 2515; combined=743, p1=1, p2=736, p3=1, p4=3, p5=2, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --bad8ca42-Z--

    --6d8ed253-A--
    [12/Jan/2016:23:56:54 +0000] VpWSxlKlIywAAHh7KXQAAAAR 66.249.64.77 32987 MY IP ADDRESS 80
    --6d8ed253-B--
    GET /wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --6d8ed253-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --6d8ed253-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452643014387542 2173 (- - -)
    Stopwatch2: 1452643014387542 2173; combined=433, p1=1, p2=426, p3=0, p4=3, p5=3, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --6d8ed253-Z--

    --4b8b2224-A--
    [12/Jan/2016:23:57:04 +0000] VpWS0FKlIywAAHaSD2EAAAAC 66.249.64.87 43985 MY IP ADDRESS 80
    --4b8b2224-B--
    GET /wp-content/plugins/e-newsletter/ HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --4b8b2224-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --4b8b2224-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452643024598667 2401 (- - -)
    Stopwatch2: 1452643024598667 2401; combined=737, p1=1, p2=730, p3=1, p4=3, p5=2, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --4b8b2224-Z--

    --5a1ec134-A--
    [12/Jan/2016:23:57:14 +0000] VpWS2lKlIywAAHh5KPsAAAAP 66.249.64.77 52506 MY IP ADDRESS 80
    --5a1ec134-B--
    GET /wp-content/plugins/contact-form/style.css HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --5a1ec134-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --5a1ec134-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452643034812027 2088 (- - -)
    Stopwatch2: 1452643034812027 2088; combined=389, p1=1, p2=383, p3=0, p4=3, p5=2, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --5a1ec134-Z--

    --15deb33a-A--
    [12/Jan/2016:23:57:25 +0000] VpWS5VKlIywAAHaRDw0AAAAB 66.249.64.117 62757 MY IP ADDRESS 443
    --15deb33a-B--
    GET /wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --15deb33a-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --15deb33a-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452643045656197 2537 (- - -)
    Stopwatch2: 1452643045656197 2537; combined=483, p1=1, p2=475, p3=1, p4=3, p5=3, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --15deb33a-Z--

    --155bfd66-A--
    [12/Jan/2016:23:57:44 +0000] VpWS@FKlIywAAHh7KXcAAAAR 66.249.64.117 64372 MY IP ADDRESS 443
    --155bfd66-B--
    GET /wp-content/plugins/e-newsletter/ HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --155bfd66-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --155bfd66-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452643064664386 2513 (- - -)
    Stopwatch2: 1452643064664386 2513; combined=749, p1=1, p2=742, p3=1, p4=3, p5=2, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --155bfd66-Z--

    --d4f29561-A--
    [12/Jan/2016:23:57:56 +0000] VpWTBFKlIywAAHh3J-EAAAAN 66.249.64.77 52691 MY IP ADDRESS 80
    --d4f29561-B--
    GET /wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --d4f29561-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --d4f29561-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452643076310849 2311 (- - -)
    Stopwatch2: 1452643076310849 2311; combined=468, p1=1, p2=460, p3=1, p4=4, p5=2, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --d4f29561-Z--

    --18acb432-A--
    [12/Jan/2016:23:58:06 +0000] VpWTDlKlIywAAHh6KTkAAAAQ 66.249.64.82 63096 MY IP ADDRESS 80
    --18acb432-B--
    GET /wp-content/plugins/e-newsletter/ HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

    --18acb432-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --18acb432-H--
    Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.15/server/core.c"] [line 3119] [level 3] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.
    Apache-Handler: redirect-handler
    Stopwatch: 1452643086523492 2416 (- - -)
    Stopwatch2: 1452643086523492 2416; combined=749, p1=1, p2=742, p3=0, p4=3, p5=3, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --18acb432-Z--

    --f9f90b03-A--
    [12/Jan/2016:23:58:16 +0000] VpWTGFKlIywAAHhwJxMAAAAM 66.249.64.77 35622 MY IP ADDRESS 80
    --f9f90b03-B--
    GET /wp-content/plugins/contact-form/style.css HTTP/1.1
    Host: MYDOMAIN
    Connection: Keep-alive
    Accept: */*
    From: googlebot(at)googlebot.com
    Accept-Encoding: gzip,deflate
    User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)
    ======================================================
    apache error log:

    [Tue Jan 12 23:53:57 2016] [info] mod_fcgid: server MYDOMAIN:disappointed:var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32441) started
    [Tue Jan 12 23:54:18 2016] [debug] fcgid_pm_main.c(357): mod_fcgid: gracefully terminated 1 processes
    [Tue Jan 12 23:54:20 2016] [info] mod_fcgid: server MYDOMAIN:disappointed:var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32463) started
    [Tue Jan 12 23:54:23 2016] [info] mod_fcgid: process /var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32430) exit(lifetime expired), terminated by calling exit(), return code: 0
    [Tue Jan 12 23:54:29 2016] [debug] fcgid_pm_main.c(357): mod_fcgid: gracefully terminated 1 processes
    [Tue Jan 12 23:54:35 2016] [info] mod_fcgid: process /var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32441) exit(lifetime expired), terminated by calling exit(), return code: 0
    [Tue Jan 12 23:54:47 2016] [info] mod_fcgid: server MYDOMAIN:disappointed:var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32485) started
    [Tue Jan 12 23:54:53 2016] [debug] fcgid_pm_main.c(357): mod_fcgid: gracefully terminated 1 processes
    [Tue Jan 12 23:54:55 2016] [info] mod_fcgid: server MYDOMAIN:disappointed:var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32491) started
    [Tue Jan 12 23:54:58 2016] [info] mod_fcgid: process /var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32463) exit(lifetime expired), terminated by calling exit(), return code: 0
    [Tue Jan 12 23:55:28 2016] [debug] fcgid_pm_main.c(357): mod_fcgid: gracefully terminated 2 processes
    [Tue Jan 12 23:55:28 2016] [info] mod_fcgid: server MYDOMAIN:disappointed:var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32518) started
    [Tue Jan 12 23:55:34 2016] [info] mod_fcgid: process /var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32485) exit(lifetime expired), terminated by calling exit(), return code: 0
    [Tue Jan 12 23:55:34 2016] [info] mod_fcgid: process /var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32491) exit(lifetime expired), terminated by calling exit(), return code: 0
    [Tue Jan 12 23:55:41 2016] [info] mod_fcgid: server MYDOMAIN:disappointed:var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32531) started
    [Tue Jan 12 23:56:08 2016] [debug] fcgid_pm_main.c(357): mod_fcgid: gracefully terminated 1 processes
    [Tue Jan 12 23:56:13 2016] [info] mod_fcgid: server MYDOMAIN:disappointed:var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32557) started
    [Tue Jan 12 23:56:13 2016] [info] mod_fcgid: process /var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32518) exit(lifetime expired), terminated by calling exit(), return code: 0
    [Tue Jan 12 23:56:19 2016] [info] mod_fcgid: server MYDOMAIN:disappointed:var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32565) started
    [Tue Jan 12 23:56:19 2016] [debug] fcgid_pm_main.c(357): mod_fcgid: gracefully terminated 1 processes
    [Tue Jan 12 23:56:25 2016] [info] mod_fcgid: process /var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32531) exit(lifetime expired), terminated by calling exit(), return code: 0
    [Tue Jan 12 23:56:49 2016] [info] mod_fcgid: server MYDOMAIN:disappointed:var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32596) started
    [Tue Jan 12 23:56:54 2016] [info] mod_fcgid: server MYDOMAIN:disappointed:var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32601) started
    [Tue Jan 12 23:56:54 2016] [debug] fcgid_pm_main.c(357): mod_fcgid: gracefully terminated 1 processes
    [Tue Jan 12 23:57:00 2016] [info] mod_fcgid: process /var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32565) exit(lifetime expired), terminated by calling exit(), return code: 0
    [Tue Jan 12 23:57:05 2016] [info] mod_fcgid: server MYDOMAIN:disappointed:var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32614) started
    [Tue Jan 12 23:57:05 2016] [debug] fcgid_pm_main.c(357): mod_fcgid: gracefully terminated 1 processes
    [Tue Jan 12 23:57:11 2016] [info] mod_fcgid: process /var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32557) exit(lifetime expired), terminated by calling exit(), return code: 0
    [Tue Jan 12 23:57:25 2016] [info] mod_fcgid: server MYDOMAIN:disappointed:var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32641) started
    [Tue Jan 12 23:57:28 2016] [debug] fcgid_pm_main.c(357): mod_fcgid: gracefully terminated 1 processes
    [Tue Jan 12 23:57:34 2016] [info] mod_fcgid: process /var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32596) exit(lifetime expired), terminated by calling exit(), return code: 0
    [Tue Jan 12 23:57:52 2016] [debug] fcgid_pm_main.c(357): mod_fcgid: gracefully terminated 1 processes
    [Tue Jan 12 23:57:58 2016] [info] mod_fcgid: process /var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32601) exit(lifetime expired), terminated by calling exit(), return code: 0
    [Tue Jan 12 23:58:04 2016] [debug] fcgid_pm_main.c(357): mod_fcgid: gracefully terminated 1 processes
    [Tue Jan 12 23:58:10 2016] [info] mod_fcgid: process /var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32614) exit(lifetime expired), terminated by calling exit(), return code: 0
    [Tue Jan 12 23:58:16 2016] [info] mod_fcgid: server MYDOMAIN:disappointed:var/www/cgi-bin/cgi_wrapper/cgi_wrapper(32685) started

  • Predrag Dubajic

    Hi Joe,

    Could you provide us with FTP access so we can check logs ourself and have a look at your setup?

    You can send us your details using our contact form https://premium.wpmudev.org/contact/ and the template below:

    IMPORTANT: Make sure you select "I have a different question" for your topic so it doesn't go back to forums - this and the subject line ensure that it gets assigned to me.

    Subject: "Attn: Predrag Dubajic"
    - WordPress admin username
    - WordPress admin password
    - login url
    - FTP credentials (host/username/password)
    - cPanel credentials (host/username/password)
    - link back to this thread for reference
    - any other relevant urls

    Best regards,
    Predrag

  • joe

    Hello Predrag
    The Apache logs and the modsec logs are not in the domain space and I would not be able to allow access to those. The domain error logs are as above and I have posted the corresponding logs from Apache and modsec.

    I have also used robots to Disallow the non-existent plugins, tested the bans at Google Console successfully, so maybe waiting until Google comes around again in the next 24 hours to see if Googlebot obeys the instructions not to index the non existent plugins, thereby not causing the Internal Redirect problem

  • joe

    Hello Adam, Predrag

    At the moment the "bans" seem to be working with the one exception of Bingbot still looking for /plugins/wordpress-chat/wpmudev-chat-ajax.php despite the Disallow: /*/wordpress-chat/ instruction referenced in the topic below.
    https://premium.wpmudev.org/forums/topic/the-following-error-makes-a-regular-appearance-in-logs-fri#post-1015779

    I have now blocked this URL directly at Bing Webmaster - these blocks last for 90 days and then need to be renewed.

    According to Bing, the last Sitemap was submitted successfully on 22nd December 2015 which suggests the Update Notification in Smartcrawl is not working properly and I do not believe manually submitting a new sitemap at the present moment would be a good thing with reference to this topic
    https://premium.wpmudev.org/forums/topic/smartcrawl-sitemap-error-causing-problems?replies=4#post-1016236

    There is one 500 Internal Server Error in the modsec log for last night relating to wordpress-chat/wpmudev-chat-ajax.php which I have copied below. (The Apache error log shows nothing at this time)

    --94cb3277-A--
    [17/Jan/2016:19:38:37 +0000] VpvtvVKlIywAAEKNEXAAAAAD 82.36.56.125 49839 MY IP ADDRESS 443
    --94cb3277-B--
    POST /wp-content/plugins/wordpress-chat/wpmudev-chat-ajax.php HTTP/1.1
    Accept: application/json, text/javascript, */*; q=0.01
    Content-Type: application/x-www-form-urlencoded; charset=UTF-8
    X-Requested-With: XMLHttpRequest
    Referer: https://MY DOMAIN/
    Accept-Language: en-GB,en;q=0.5
    UA-CPU: ARM
    Accept-Encoding: gzip, deflate
    User-Agent: Mozilla/5.0 (Windows NT 6.3; ARM; Trident/7.0; Touch; rv:11.0) like Gecko
    Host: MY DOMAIN
    Content-Length: 207
    DNT: 1
    Connection: Keep-Alive
    Cache-Control: no-cache
    Cookie: PHPSESSID=e8o6ap9lof3vf55545jq6lgk61; wpmudev-chat-user=%7B%22__global__%22%3A%7B%22status_max_min%22%3A%22max%22%2C%22sound_on_off%22%3A%22on%22%7D%7D; wpmudev-chat-auth=%5B%5D; _ga=GA1.2.769568391.1453059515; _gat=1

    --94cb3277-F--
    HTTP/1.1 500 Internal Server Error
    Content-Length: 551
    Connection: close
    Content-Type: text/html; charset=iso-8859-1

    --94cb3277-H--
    Message: Error reading request body: Partial results are valid but processing is incomplete
    Apache-Handler: fcgid-script
    Stopwatch: 1453059517424682 169591 (- - -)
    Stopwatch2: 1453059517424682 169591; combined=14, p1=1, p2=0, p3=1, p4=9, p5=3, sr=0, sw=0, l=0, gc=0
    Producer: ModSecurity for Apache/2.9.0 (http://www.modsecurity.org/); 201601041818.
    Server: Apache
    Engine-Mode: "ENABLED"

    --94cb3277-Z--

  • Adam Czajczyk

    Hello Joe!

    I'm glad that those "bans" helped in most part of the case.

    As for remaining error. According to this article and some other sources this may be related to a rare bug related to Apache running PHP as FCGI.

    It seems that it affects only some setups, though may be difficult to diagnose. However, the first thing I'd try would be to switch Apache setup to run PHP as an Apache module instead of FCGI. This may be also beneficial in terms of performance/stability however I'm not sure if this is possible in case of your hosting.

    In case of some servers it is possible to change this via cPanel (or, in general, server management panel) but more often it would require help from host tech staff. Would it be possible to give it a try?

    Best regards,
    Adam

  • joe

    Hi Adam thank you for your reply.

    I can set PHP to run as an Apache module but this comes with a security warning.
    ----
    It is the least secure option as all PHP scripts are executed on behalf of the apache user. This means that all files created by PHP scripts of any plan subscriber have the same owner (apache) and the same permission set. Thus, it is possible for a user to affect the files of another user or some important system files.
    -----

  • Adam Czajczyk

    Hello Joe!

    This warning is pretty standard one as often Linux/Unix users do not put enough attention to permissions/ownership of files/folder/processes. In a properly setup hosting environment Apache will run as (user/group) nobody/nobody or (commonly) www-data/www-data and this shouldn't pose more security threat than running it as FCGI.

    On some "non-server-intended" Linux distributions though Apache is by default set to run as "root/root" user/group - running PHP as Apache module in such case would be indeed great security risk. That said, I think on in a commercial hosting environment this shouldn't be a problem so personally I'd give it a try. In case of any doubts (or if it doesn't solve the issue) you should be able to easily get back to previous settings. Instead of doing it yourself you could also ask your host tech staff to do this for you and they should be able to make sure all is secured well.

    Best regards,
    Adam

  • joe

    A quick look through three domains shows PHP running as (user/group)
    User setting is specific to domain, group is almost always the server administration panel

    I have full access to change the settings.
    My three options to run PHP are as below.

    FastCGI (current)
    CGI
    Apache Module

    Changing to Apache Module is simple and changing back should be just as easy.
    My difficulty is this is a production website about to expand quite a lot, and as you know I'm having major difficulties with not-so-Smartcrawl where a bug has been acknowledged but no fix has been produced.

    My reluctance to make any further changes is if the fix for Smartcrawl is not produced soon I may be piling one problem on top of another.
    https://premium.wpmudev.org/forums/topic/smartcrawl-sitemap-error-causing-problems?replies=4#post-1016236

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.