Deprecated code contact widget

When I activate the contact widget there is an error in the error.log

[Fri Feb 19 15:57:31.201131 2016] [fcgid:warn] [pid 22886] [client 188.205.136.66:34443] mod_fcgid: stderr: PHP Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0!. Use __construct() instead. in /xxxx.nl/httpdocs/new01/wp-includes/functions.php on line 3624, referer: http://www.syslogic.nl/new01/