Deprecated Functions in Post Indexer

getting this error message in my php logs. Think this function is deprecated now and it throwing errors to php.

[21-Sep-2012 03:34:13] PHP Notice: is_plugin_page is deprecated since version 3.1 with no alternative available. in /wp-includes/functions.php on line 2640
[21-Sep-2012 03:34:13] PHP Notice: Undefined index: key in /wp-content/plugins/post-indexer/post-indexer.php on line 41

  • Barry
    • DEV MAN’s Mascot

    getting this error message in my php logs

    Those are notices - errors will start with PHP Error and are likely to be seen on the front end of your site as well :slight_smile:

    But, you'll be glad to hear that the post indexer is currently being redeveloped, so these will all be gone in the next version we release.

  • PC
    • WPMU DEV Initiate

    Hiya,

    Greetings and thanks for being a great community member.

    We haven't heard from you on this one for long and I am doing a regular followup to see if there is still something we can assist you on this thread.

    Just to manage the support issues more efficiently, I am marking this thread as resolved for now however this is not being done to avoid your questions in any ways.

    Please feel free to mark this is "Not resolved" in case you have further questions and we would be back on it.

    Thanks a lot for being with WPMU DEV.

    Cheers
    PC
    Sales &Support

    Did you know we offer FREE lifetime memberships? Click here to learn more.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.