developer is trying to test the plugin and even if

HI developer is trying to test the plugin and even if the settings is marked as sandbox the plugin is sending to live paypal url.

Here is his comments

I have installed Fundraising Plugin! and select the payment mode for Paypal to "Sandbox".

Now it is always redirecting me to live paypal url.

I also set the paypal email.Create new fundraiser configure this successfully.

Only issue is this it is not working on sandbox.

Please suggest some idea or guide line to achieve this ASAP.

  • Tyler Postle

    Hey Bruno,

    Hope you're doing well today! I just tested this on my own sandbox install and it's going to sandbox.paypal.com as expected. Make sure they are using an account created on http://developer.paypal.com.

    If they are still having issues after double checking that let us know and we'll take a closer look :slight_smile:

    Grant support access at that point if you can.

    You can grant support access via admin dashboard - WPMU DEV > Support > Support Access > Grant Access.

    Look forward to hearing back!

    All the best,
    Tyler

  • bruno

    developers was able to fix the sandbox.. all sorted. then I changed to Live and put my paypal email.

    the IPN listening is confirmed the same on sandbox and on live. in both paypal accounts.

    But the live one. doesn't work.
    1) I am getting the money.. paypal is processing the credit...
    but the plugin is not getting the data.
    the fundraisers page is also wierd .. it says 3 fundraisers but doesn't show them...

  • Ash

    Hello @bruno

    I hope you are well today.

    I am getting the money.. paypal is processing the credit...
    but the plugin is not getting the data.

    This is mostly the IPN issue, I am not 100% confirm though.

    the fundraisers page is also wierd .. it says 3 fundraisers but doesn't show them...

    Did you or your developer modify the plugin?

    Would you please run a plugin conflict test? Please deactivate all plugins except this one and check if you still face the problem. If not, then enable one by one and check which one is causing the problem. You can see the flowchart here: https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Please let me know what you get.

    And then, would you please enable debug mode and check if any error is shown in that page?

    To enable debug mode please edit a line in your wp-config.php:
    Change

    define('WP_DEBUG', false);

    to

    define('WP_DEBUG', true);

    Please let us know what errors you see there.

    Cheers
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.