Disable wpmudev security lockuot

Hi, my username got locked. i cant login anymore.

How to disable from cpanel?

  • BSE Network

    Hi, sorry.

    Just find the problem.

    The ip lockout is my server ip. i use jetpack and wordpress login.

    The wordpress login is from my server ip.

    So, jetpact keep connecting but the ip not whitelist.

    So the step taken is

    1. disconnect site from wordpress.com
    2. wait 300sec and login with wp-admin username
    3. insert server ip on whitelist
    4. Enable back jetpack wordpress.com login
    5. All the problem settle.

    Thanks

  • Dimitris

    Hey there Mohd Afif,

    hope you're doing good and thanks for reaching us! :slight_smile:

    Are you using the Defender's lockout functionality? There's also an extra checkbox for "admin" users that automatically ban them, do you use that as well?

    As far as I understand, you use both Jetpack's "Single Sign On" to connect via wordpress.com and should cause any kind of lockouts and "Protect" module in where you put your whitelisted IP addresses, is that right? Please advise!

    If it's our Defender plugin that locks you out, please create a little MU plugin file, like /wp-content/mu-plugins/ip-lockout.php (simply create the /mu-plugins/ folder if doesn't exist) and insert the exact snippet in there (no empty spaces or lines at the beginning of file)

    <?php
    add_filter( 'ip_lockout_default_whitelist_ip', function ( $ips ) {
      if ( current_user_can( 'manage_options' ) ) {
        $ips[] = WD_Utils::get_user_ip();
      }
      return $ips;
    } );

    Problem happen again, need help how to disable lockout.
    uninstall plugin from file manager, install back, locked back.

    Could you please elaborate a bit more here? In which plugin do you refer to?

    Warm regards,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.