Disappearing Scrollbars on the Visual Editor

I’m not sure it has anything to do with the visual tutorial. Only that the problem started to show up around the same time I created pages to show to visual tutorials.

What’s happening now is if I have a post of six or 700 words. I can’t scroll up in the visual editor to reach the editing tools.

I have to use this scroll bars for the whole post. It appears to be three or four pages deep before I am able to view by SCO and tags programs.

Any thought on this!

I uninstalled the visual lessons and all posts that had anything to do with them. No change



  • Paul Barthmaier
    • Code Wrangler

    Hi there,

    I’ve not heard of anything specific to IVT, but I have had issues with other plugins where I lost functionality of visual editor. The last time I think it was a conflict with Jetpack and Buddypress Docs, however, that was taken care of in updates. What other plugins are you using? Anything likely to cause a conflict? Can you send over a screenshot of what your issue looks like? I’d like to see if I can test on my side.



  • rmahon
    • Site Builder, Child of Zeus

    Paul, thanks for the quick reply.

    Jet pack was my first suspect. So I did uninstall that. the only other plug-in I'm using. Yoast's WordPress SEO which this morning was not visible. so ions uninstall that also.

    The only other clue. I have is when Yoast's plug-in disappeared, it wasn't in the screen options either?

    Both jet pack and yoast's plug-ins were updated today. I had to completely remove it and re-install it for it to show. it now functions fine, it's just three pages below. Everything.

    Tried two different browsers

    I 'm out of Ides


  • rmahon
    • Site Builder, Child of Zeus

    update on the situation, but the visual editor.

    More than just the scroll bar is affected. At the top of the page where you edit the URL in case you change the title. the view live button covers up the edit, so you cannot change the you are put out to reflect the new title.

    Installing a picture was problematic because you couldn’t get the text to wrap around it.

    I found a workaround that seems to work okay, not fully tested. I install a different editor that corrected the problem. Haven’t tested the insert picture yet. Actually I install three or four, but the one that corrected the problem is called “Editor Repositioner”

    Just in case some other person has the same problem!


  • rmahon
    • Site Builder, Child of Zeus

    No only on the new domains. The root domain is still broken.

    Over in WP.org there some post from Automatic that ask about this. But is wasn’t about they editor. Actually there were two different Posts.

    I keep meaning to go back, but haven’t had the time.


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.