displaying more than one month

Hi, just wondering how to display two months instead of one; I have made the adjustments in the settings section but it doesn't seem to have worked. Is there another step I need to do?
Thanks!
Simone