Divi builder is not working after installed comment+ plugin

Hello,
Greetings!
I was using divi builder on our site successfully but after installed the comment+ plugin, divi builder is giving timeout error.
https://iiltheme1.wpengine.com/
Please help me regarding this problem.
Thanks & Regards
Team Vivacity

  • Rupok

    Hi adam,

    So sorry for the inconvenience you are having. I just tried to regenerate this on my test site but I could not. I activated Comments+ plugin on my test site and configured it. Then activated Divi Theme with Builder. Then I went to edit a page with Divi Builder and the Builder loaded fine without any issue on my test site. So I think, this is your site specific issue.

    Just to make sure no other plugin is causing this, can you please do a plugin conflict test? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    If it doesn't give you any insight regarding the issue, can you please check your browser console for any error while loading the Divi Builder? If you see any errors there, can you please copy those and paste here?

    Actually, I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know the result of your plugin conflict test and confirm here when you are done granting Support Access. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.