Divi theme builder conflicts with wpmudev plugins

Divi theme builder stopped loading and it seems WPMUDEV plugins are creating some sort of conflict, please help!
Performed conflict test. Does not work with any plugins checked with wpmudev dashboard, hummingbird, snapshot pro.

  • Huberson
    • Recruit

    Hey there David,
    I tested that from your site and it appears the problem is not really with WPMUDEV plugins but rather some issue related to server resources. Deactivating all wpmu plugins leaving Divi and "Full Background" plugin still get the same timeout.

    Apparently several users had experienced the same issues with other plugins like WooCommerce. Try to increase wordpress memory limit to 256M
    define( 'WP_MEMORY_LIMIT', '256M ' );
    and php execution time to 300 from your hosting/server see if that takes care of it.

    You can also check those articles for some step by step troubleshooting on this issue and some suggestions:
    http://www.elegantenthusiast.com/divi-builder-error/
    https://wordpress.org/support/topic/divi-builder-time-out/

    Regards,
    Huberson

  • David Z.
    • Design Lord, Child of Thor

    Hi thanks, I've been dealing with server and they answer this is the config now, but it still doesn't work:

    <IfModule mod_dtimeout.c>
    <Files ~ “.php”>
    SetEnvIf Request_URI “index.php” DynamicTimeout=300
    SetEnvIf Request_URI “themes.php” DynamicTimeout=300
    SetEnvIf Request_URI “wp-admin” DynamicTimeout=300

    define( 'WP_MEMORY_LIMIT', '256M' );

    I haven't done any changes and I'm getting more errors now.

    This is a nightware really,

  • Kasia Swiderska
    • Support nomad

    Hello David,

    I disabled all of our plugins on your site and those errors are still showing, Builder is still not working on front end and timeout on your site is still 120

    Because new errors showed after your hosting changes something can you ask them to remove changes they made and increase timeout value in another way?

    I also did search on this particular notice and I found suggestion that restarting Apache might help with those. Ask your hosting provider if they can try that.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.