DNS Address Could not be found

This is my second attempt at a multi site network. The first one worked flawlessly but now when I try and add a new site to my network I get this error. This site can’t be reached
server DNS address could not be found.

I am guessing I missed something in the the set up thank you for any advice.

  • Kasia Swiderska
    • Support nomad

    Hello Justin,

    You didn't wrote what type of Multisite you have - but from description I will guess that is subdomain installation and problem is with not configured wildcards.
    Here is information about that https://codex.wordpress.org/Configuring_Wildcard_Subdomains
    - so your server has to be able to handle wildcard subdomains and your domain has to be configured (usually by adding A record with * - but you will probably need to check that with your hosting provider).

    Let me know if you have more questions.

    kind regards,
    Kasia

  • Rupok
    • Support Ninja

    Hi Justin,

    Well, I can try to figure it out and fix it for you. But for doing that, I'll need your Domain Control Panel and cPanel login credentials. Can you send me message with Domain Control Panel and cPanel access credentials through our secure contact form here: https://premium.wpmudev.org/contact/ so I can try fixing this for you?

    Subject: "Attn: Rupok"
    - Domain Control Panel Username
    - Domain Control Panel Password
    - Domain Control Panel Login URL
    - cPanel Username
    - cPanel Password
    - cPanel Login URL
    - Link back to this thread for reference
    - Any other relevant URLs

    Select "I have a different question" for your topic. This and the subject line ensure that it gets assigned to me.

    I'll report back to you about what I did there to fix the issue and I'm looking forward to hear from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Justin
    • Site Builder, Child of Zeus

    Hi,
    I've realized that I need a wildcard setup to use subdomains with my site with my hosting provider. Therefore I changed my site from a subdomain to a subdirectory and that seemed to fix the problem. Thank you for the follow up!
    Justin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.