Do you know why I can't set the URL slugs to "shop" instead

Hi,

Do you know why I can’t set the URL slugs to “shop” instead of “store”?

I’m based in the UK and “shop” is more commonly used here.

Thank you!

Esther

  • Ash
    • WordPress Hacker

    Hello Esther

    Welcome to WPMU community!

    I hope you are well today and thanks for asking the question.

    To change slug ‘store’ to ‘shop’, please Products > Store Settings > Presentation tab. Then scroll down to Store URL slugs and in store base field put ‘shop’. Then save.

    It should change your store to shop.

    Please let me know if it works for you.

    Cheers

    Ash

  • Esther
    • Flash Drive

    Hi Ashok

    Yes, I did try that but the settings wouldn’t save for some reason.

    I’m a bit too simple for trying to figure these things out, I’m afraid.

    Really in awe of the amazing support for this plugin. Absolutely first-class!

    Thank you!!

    Any thoughts what might cause my site not to want to save those particular settings? Other changes save just fine.

    Thanks and best,

    Esther

  • Ash
    • WordPress Hacker

    Hello there

    I am sorry you are having problem with this. Would you please do some troubleshoot?

    1. Please check a plugin conflict test. Procedure is attached.

    2. Please check with WP 2012 default theme.

    2. Please delete your browser cache.

    4. Sometimes, installing plugin can't create necessary tables in the database. So, would you please delete all the marketpress tables from database and install the plugin again?

    If it is still not fixed by then, I will be happy to take a look in your dashboard.

    Please let me know about the test result.

    Cheers

    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.