Does Messaging Plugin support WordPress or does not it?

Dear friends,
I cannot install your Messaging Plugin for a standard WP site. It always generates a message error: The Messaging plugin is only compatible with WordPress Multisite.

But this does not correspond to your declatation from your plugin page: Works perfectly with WordPress 3.1.2 and Multisite .

What is right?

Thanks,
Martin