Domain and Blog not working after splog

I created anew blog. Soon after it was marked as Splog. not sure whey even though I created it as admin and even assigned it to myself. Seems like a failing somewhere.

In any case, I removed the Splog status from 2 places. However the blog wont load and shows the "create a new site" page instead. The dashboard and admin etc all seem to be working.

You can have access to my system via Dashboard as I assume. What do else you need?
site 3ezy.com

  • Nithin

    Hi vangel,

    Hope you are doing good today. :slight_smile:

    I tried to replicate this in my system, but the plugin seems to work fine, I marked a website as spam, and then removed it, but it seems to work fine. I don't see support access enabled at the moment, so I wasn't able to check your dashboard.

    Since I don't see you mention about performing a plugin conflict test, could you please run a quick plugin/theme conflict test as illustrated in getting support manual (flowchart), and rule out whether any plugin is causing this issue.
    http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know how how that goes, have a nice day. :slight_smile:

    Kind Regards,
    Nithin

  • vangel

    Thanks Nithin,
    Weirdly, it started working again. But thanks for testing.
    I believe there are few problems.

    1. Admin creates a blog manually : is not Splog should be excluded.
    2. Admin assigned blog to an admin email. Should not be Splog.

    I haven't delved into you plugin logic, but this is definitely a bug.

    The problem occurs when the cron job assigns a blog as splog automatically. Removing it from the Splog list with "Ignore" does not revert the blog. Could it be cached?

    I am using WP-Redis so that might be a cache I will check.
    But please do check with the devs on the 2 points above.

    Thanks again

  • Nithin

    Hey vangel,

    1. Admin creates a blog manually : is not Splog should be excluded.
    2. Admin assigned blog to an admin email. Should not be Splog.
    I haven't delved into you plugin logic, but this is definitely a bug. The problem occurs when the cron job assigns a blog as splog automatically. Removing it from the Splog list with "Ignore" does not revert the blog. Could it be cached?

    Not sure whether I'm following your here. If I'm not mistaken, did you meant that the blogs created by admins are marked as Splog? If yes, the plugin doesn't behave like that by default, sites shouldn't be marked as Splog.

    If you think this is the case, and if you want to troubleshoot this issue further. I would like to give a closer look at your website, and it's configuration. If not, please provide steps to replicate this bug, so that we could check it out.

    You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.