Domain Mapping- 404

So I had my Wordpress blog at megamers.tbreak.com

I setup WPMU at tbreak.me and imported the blog into MU.

At my registrar, I tried both CNAME and A for megamers.tbreak.com pointed to the IP or megamers.tbreak.me but when try to access megamers.tbreak.me, it goes to megamers.tbreak.com and gives a 404 error:

Not Found

The requested URL was not found on this server.

  • tbreak
    • Design Lord, Child of Thor

    White 404 but my host has helped me resolve this. The domain maps correctly now but I have another issue where I continuously get logged out when trying to post something

    is it because I am using two domains?

  • Andrew
    • Champion of Loops

    Hiya,

    I'm a bit confused on what you've done. What domain are you pointing at a blog and which blog is it pointing to? Please provide us with the domain and the url of the blog you're mapping the domain to.

    is it because I am using two domains?

    How are you using two domains?

    Thanks,
    Andrew

  • tbreak
    • Design Lord, Child of Thor

    Hi Andrew-

    My single Wordpress site was at megamers.tbreak.com

    I setup MU at tbreak.me and created a blog megamers.tbreak.me. Imported all the SQL data and then used Domain Mapping to map megamers.tbreak.com to megamers.tbreak.me

    The domain resolves fine and it is resolving on the correct blog on the new server. Users are not imported from the old WP installation but created on MU. However, when I try to edit a post, or insert a picture in a post, I am taken back to the login screen and it doesnt want to log me in.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.