[Domain Mapping] A conflict between “Domain Mapping” and Pro-sits

Hi guys,

I think there is a conflict between “Domain Mapping” and Pro-sits, or something like that.

My multisite did not create new pro-sites (it was processing for ever – see screenshot). I went throw the process of deactivating all the plugins and reactivating and Domain Mapping is the undisputable Winner.

It is deactivated now and all works fine, and I can live without it for now but will be nice to have it working.

Please let me know if you find or need anything.

Thanks.
Ido

  • Predrag Dubajic
    • Support

    Hi Ido,

    Hope you're doing well.

    I'm afraid that I can't replicate this issue on my site when running Pro Sites beside Domain Mapping so it seems it's something specific to your installation.
    Would you mind allowing support access so we can have a closer look at this?
    To enable support access you can follow this guide here:
    https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please respond in this ticket once access is granted.

    Best regards,
    Predrag

  • Predrag Dubajic
    • Support

    Hi Ido,

    Hmm, I'm afraid that I can't replicate this on your site either.
    I activated DM and reserved two subsites, one with and one without Pro Sites integration and had no issues with doing that.

    Can you tell me which browser and OS you are using so we can test this under same conditions?

    Best regards,
    Predrag

  • ido
    • Site Builder, Child of Zeus

    I've tried using all 3 browsers (Chrome, Firefox and Explorer) and got the same results.

    And i just tried it again (with the DM activated) and i got the same thing - it is processing for ever.

    This is very strange

  • Adam Czajczyk
    • Support Gorilla

    Hello ido

    Thank you for your response.

    I have also tested this (a different computer and even different part of the world than Predrag previously) and I also wasn't able to replicate the issue.

    First, I have enabled "free site" option in Pro Sites and signed up for such free site. That went fine and the site was set up for me. Second, I disabled that option and tried to sign up for a paid site - the form was processed and I was taken to PayPal.

    I didn't finish transaction as it's a live gateway and I'm not able to test with live transaction and real money but still - I didn't experience any issues like those described and I was properly taken to the payment gateway.

    Can you confirm that this happens to you even before you're given the option to make payment? I understand that the processing gets stuck right after you submit the signup form, correct?

    Do you have any add-ons in your browsers, especially anything for blocking adverts? Also, are you using any additional firewall/antivirus software on your computer that could potentially block that? If there is any (add on, firewall, antivirus) could you try with it disabled?

    Could you try as well from some different network location (so you would be connected via a different internet provider than you usually are)?

    Keep me updated please.
    Kind regards,
    Adam

  • ido
    • Site Builder, Child of Zeus

    Hi Adam,

    Thanks for your reply,

    Yes, I did have that happening before the payments ware enabled.

    Did you activate domain mapping before testing? (because I deactivated the plugin).

    You do have to go all the way and complete the payment to see the issue, infect the problem is I don’t get to the payment page, it is processing for ever and not reserving a subdomain.

    I’m having some connection issues today and was thinking that this could be the cause for that… but it doesn't make sense because when I deactivate Domain Mapping (the plugin) everything works perfectly.

    and i tried from 3 browsers so i don't think its a browser add-on.

    Thanks again.
    Ido

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.