Domain Mapping: cannot connect well established domain

Hello.

I have not been able to successfully use the Domain Mapping plugin following the instructions on the plugin page.

I’ve also read and followed instructions found on WPMUDEV’s The Ultimate Guide to Domain Mapping with WordPress and Multisite article.

But still no luck.

How can I resolve this problem?

NOTE #1: Rather than allow support access, I prefer to learn how to follow instructions for troubleshooting this issue so I won’t have to write the same question when I try to map another domain.

NOTE #2: I’ve done a lot of reading already so please don’t send me to another Support Page where I have to decipher each person’s answer :slight_smile:

  • Nithin
    • Support Wizard

    Hey Carla,

    Thanks for pointing out that you have followed the article, but I'm afraid the information you have provided isn't clear enough about what exact issue you are having. Could you please explain further on what exact step you are having issues?

    How you have configured your system? Do you have issues with with mapping, or with setting up the plugin, or with using A Records? If you could explain further on what stage you are having difficulty with making this work, we would be able have a better understanding of this.

    Are you using a dedicated IP? Ie if I enter your website IP in the browser url, your website should load. I tried this in my system, and your website doesn't load. It seems like you aren't using dedicated IP? Could you please confirm this, and please let us know how you are looking to make mapping work. You'll have to get in touch with your host for dedicated IP.

    We ask support access to understand your websites configuration, and to have a better idea about how the plugin behaves in your system. We'll always ensure to let our members know what all steps are taken to achieve any particular task, so that you can carry that out later.

    Did you check the product usage guide? It does helps in understanding on how to make the plugin work:

    https://premium.wpmudev.org/project/domain-mapping/#product-usage

    Please advise what I'm missing, so that we could guide you better. Have a nice day.

    Kind Regards,

    Nithin

  • Carla
    • Site Builder, Child of Zeus

    Hello Nithin,

    I have shared hosting and the domain has a different provider.

    I contacted the host provider and was walked through each step of configuring the A and CName records as well as the NameServers.

    I used the shared hosting cPanel to “Add-on” the domain.

    I then used cPanel’s “Super Zone Editor” to be sure everything was correct.

    If you ask me specific questions, then I will be more than happy to answer them.

    This way, I can learn to troubleshoot this issue when I create another multisite.

    Thanks.

  • Rupok
    • Support Ninja

    Hi Carla,

    So sorry to hear the inconveniences you are having and thanks for sending all these details. To check this issue, I went to “http://myminisalon.com/jgcesalon1” but it’s taking me to “http://jgcesalon.com”. I’ve created a video screenshot showing this: https://monosnap.com/file/ONbH96Gyk5yqBx5xVBgBIUKoV6FDgI

    It seems like the mapping is working perfectly now. So, is the issue resolved already? If yes, can you please mark this thread as resolved?

    If this issue is not resolved, and if I’m missing something here, please let us know. We will be glad to investigate further.

    Have a nice day. Cheers!

    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.