Domain mapping doesn't detect DNS records

I have mapped aslan.co.za and aslan.energy to aslan.gtst.xyz and it works. However, the plugin insists that there's an error.

  • Predrag Dubajic
    • Support

    Hi Roland,

    Thanks for the additional info, I tried accessing your site again but the support access is not working anymore, it looks like some security measure is keeping me out because I logged in yesterday.

    Do you have any other security plugins except for Defender and can you temporary disable it while we check this out?

    Best regards,

    Predrag

  • Roland
    • Site Builder, Child of Zeus

    It was still active, but I extended it to 5 days again.

    I only have WPMUDev plugins installed, except for Microthemer, which is not a security plugin. My site of down for some maintenance though.

    Would you like to try again?

  • Adam Czajczyk
    • Support Gorilla

    Hi Roland!

    I tried to access the site but it says “Your session has expired because it has been over 1 days since your last login. Please log back in to continue.” which sounds a bit strange as I didn’t access the site at all. So there must be something interfering here.

    However, it is sometimes possible that Domain Mapping cannot properly detect IP which actually is not a serious problem because that IP there is only for informational purpose – even if wrong IP is displayed in Domain Mapping that doesn’t affect the domain mapping feature (with an exception of that domain verification that you had to disabled). This often happens e.g. if there’s some sort of load balancing implemented on a server that’s actually using additional IP or if there’s more than single IP assigned to the same hosting account or if there’s a CDN in front of the site (because check that’s done “from outside” might then detect that CDN’s IP).

    That being said, since I still cannot access the site via support access feature, we might try a different way. Please send in:

    Subject: “Attn: Adam Czajczyk”

    – Mark to my attention, the subject line should contain only: ATTN: Adam Czajczyk

    – Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.

    – Link back to this thread

    – login URL and admin account login credentials (may be a temporary admin account) data

    – Include FTP log-in details (hostname, username & password)

    – Include hosting control panel access details (login address, username & password) – cPanel’s usually the control panel used for this, but your provider may use something else; I’ll need this for accessing your site’s database, preferably via phpMyAdmin

    – Include any relevant URLs for your site

    Please use our contact form here https://premium.wpmudev.org/contact/#i-have-a-different-question.

    Best regards,

    Adam

  • Adam Czajczyk
    • Support Gorilla

    Hello Roland!

    Yes, of course. I see my colleagues are checking that other thread of yours so they should be able to help you with this. I’ll be notified about your e-mail automatically so as soon as I get it, I’ll check the site and get back to you either over e-mail or here.

    Best regards,

    Adam

  • Roland
    • Site Builder, Child of Zeus

    The issue above has been resolved.

    I have also now used the “switch schema” option on the domain mapping to change to https:// and then to no prefix and back to the standard http://. After doing that for both my mapped domains for aslan.energy and aslan.co.za, the problem seems to have gone away.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.