Domain Mapping doesn't work

Hi!

Sorry for my bad english.

I have installed Domain Mapping today, but it doesen't work correctly.

For example look at: http://schamanismus.tv/ - This is the Domain who mapps to http://schamanismustv.wandlungen.org/ - Both Sites doesen't work anymore. Other SubDomains (whitout mapping) works fine in my Mu/Buddypress Project: http://wandlungen.org/

I can't explain the trouble, look at the Site with your Browser and you see what I mean.

It's very important for me to resolve this, only for the Domain Mapping and Supporter I have pay for this service here :wink:

Thanks,
Patric

  • Andrew
    • Champion of Loops

    Sorry, I meant how are you pointing the mapped domain at your server as in DNS. Are you using an A record, etc?

    Also, go ahead and do the following so that the redirect issue will be resolved for the moment:

    1) Open up your db
    2) Go into the domain_mapping table
    3) Remove the row for the mapped domain

    Thanks,
    Andrew

  • patric
    • New Recruit

    Hi,

    yes I'm using a A-Record. Now I have tried with an other domain, because the tv-Domain is hostet by Uniteddomains.

    The other Domain is http://zeppuku.org/ - Here I can tell you that I have the right A-Record:

    zeppuku.org in A 217.172.180.59
    http://www.zeppuku.org in A 217.172.180.59

    ...

    I have not to go directly into the DB deleting rows, i can delete the Mapping directly by Dashboard - This works fine. But it's not the solution :slight_frown:

    Any idea what I can check?

    Greets,
    Patric

  • Andrew
    • Champion of Loops

    HIya,

    Change your A record to:

    zeppuku.org in A 217.172.180.59

    Basically leave off the http and www .

    Now, is your site on a dedicated server/VPS or on a shared hosting account? If you're on a dedicated server/VPS then is that a dedicated IP for your WPMU site? If you're on a shared hosting account then what control panel are you using?

    Thanks,
    Andrew

  • nightlyfe
    • Design Lord, Child of Thor

    You may also need to park the domain(s) in cPanel, especially if are going to use the www. Be sure to park in the root directory, not in a subfolder. This domain plugin removes the www, but using the park will allow it to still resolve and forward.

  • patric
    • New Recruit

    Hi, thanks for your answers.

    It's a dedicated server without cpanel, confix, ... shit :wink: I never have troubles with my DNS records or so.

    the "http" was not written by me, the forum here have make this. The A record is like "root" zeppuku.org, then one with www that points to the same IP.

    We can see, that (with firefox) the loading bar shows up zeppuku.org loading, then it switches to zeppuku.wandlungen.org loading, then back, ... This means, that I have not troubles with my DNS record (DNS is so simple that its very difficult to make a mistake here :wink:).

    Now it works, but only because I have configure the Domains in my Apache - But I think it must work without configured Apache Hostfile...

    <VirtualHost *:80>
    DocumentRoot xxx/wandlungen.org
    ServerName schamanismus.tv
    ServerAlias http://www.schamanismus.tv
    <Directory "/xxx/wandlungen.org">
    allow from all
    Options -Indexes
    </Directory>
    </VirtualHost>

    Is this really a job that I have to do every time when somebody registers a domainmapping?

    Cheers,
    Patric

  • patric
    • New Recruit

    Okay,

    but I have other websites on this server...

    Hmmm... If I have the possibility to redirect all *apache unknown* domains to my wpmu installation I can resolve this - Is this possibility given by Apache?

    Thanks,
    Patric

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.