Domain Mapping Error "Missing or invalid site address."

I am getting errors when trying to use the Domain Mapping System. I have:

#1 – Setup dns to direct to ip address, and *.domain for sub domains.

#2 – Installed both plugins domain mapping & multi-domains

#3 – Edited both the config & .htaccess files as recommended

#4 – Added the sunrise file in folders as required

But for some reason I keep getting errors on making the system work. Each time I make an edit, the page will not properly load. I have used siteground for the hosting provider, and added multisite as part of the hosting plan.

  • Sajid
    • DEV MAN’s Sidekick

    Hello Robert,

    Hope you are doing good today :slight_smile:

    Could you please tell me with what plugin and where exactly you are getting this error ? A screenshot would be helpful.

    Also, please enable support staff access so I could take a closer look. To grant access go to WPMU DEV -> Support -> Support Access -> Grant Support Access or see this manual for more details regarding how to enable support staff access.

    Best Regards,

    Sajid

  • Robert
    • New Recruit

    I have granted access.

    As for where, when I go into “Add a New site”, and enter in ANY new website address, the page never reloads. It just comes up with the error, or it occasionally comes up BLANK. I have to use the back button to go back and the domain is never added in these cases.

  • Sajid
    • DEV MAN’s Sidekick

    Hello Robert :slight_smile:

    Thanks for providing more information and enabling support staff access. However, I could not login to your website via Support Staff Access. I got blank screen of death when I tried to login with Support Staff Access. So I could not take a look and determine what’s going on here.

    That appears to be a plugin/theme conflict to me. If you could access your WordPress website dashboard then please run a plugin theme conflict test as described in our getting support manual (flow chart).

    Take care and have a nice day :slight_smile:

    Best Regards,

    Sajid

  • Robert
    • New Recruit

    So I checked, the system shows you as logged in three times, but I’m sure you ran into the same trouble as myself.

    I disabled ALL other plugins except ones required by multisite domains, and wpmudev. I have only activated 2015 theme (standard wordpress template).

    Still having same issues. Can you login through support?

  • Rupok
    • Support Ninja

    Hi Robert,

    Thanks for the information that debugging is activated. But do you mean, that debugging is the reason we are getting this blank white page? I’m getting a blank white page same as Sajid when tried to login with Support Access.

    Can you please deactivate debugging so we can check the issue on your site? We can investigate and try to fix the issue if we can login to your Dashboard and check your current configuration. Please confirm here when you think we will be able to see your WordPress dashboard content. We will love to jump in and try to resolve this issue as soon as possible.

    Have a nice day. Cheers!

    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.