Domain Mapping - Error says I need a newer version of sunrise.php

Getting error You use old version of sunrise.php
I have uploaded and reuploaded the latest version of sunrise.php
I have placed define( 'SUNRISE', 'on' ); in multiple locations based on various discussions here.
I am still getting this error... and when I try to map a domain, I click to save domain and get a blank page.. domain is not mapped.

Support access is on if you want to look.