Domain Mapping errors "You use old version of...sunrise.php file"

Yikes! Domain Mapping plugin is giving two major related errors on client site:
1. Domain Mapping page shows: "You use old version of.../wp-content/sunrise.php file"
This is current version installed through WPMU Dev Dashboard.

2. Adding "define('SUNRISE', 'on')" to wp-config.php (anywhere) causes site-wide 500 server error.

I have successfully installed and used Domain Mapping on another site without problems. This one has me stumped. Any suggestions?
Thanks