Domain Mapping glitch??

I have everything installed and functioning for subdomains on my site bloggingyogis.com.

I created a subsite 2yogaguys.bloggingyogis.com and I mapped my domain name to it 2yogaguys.com

Problem is the 2yogaguys.bloggingyogis.com shows up in the directory BUT when I click on the link to go visit the site I get a site not found.

Even going in through the network panel doesn’t work now. Same thing. I can go to the site directly and even in the admin area.

Do I have a setting wrong somewhere or is there a glitch?

  • Dimitris
    • Support Star

    Hey there Michael,

    I trust you're doing good today! :slight_smile:

    I can see that navigating to 2yogaguys.bloggingyogis.com redirects to mapped domain 2yogaguys.com, isn't that the desired outcome?

    You should be able to change this front-end redirection if you navigate to subsite's admin area under Tools -> Domain Mapping as shown below

    You could then select "Disabled and entered domain should be used" so that 2yogaguys.bloggingyogis.com won't redirect to mapped domain, even though 2yogaguys.com will still work normally.

    Hope that was some help, feel free to post back here if more assistance is required or in case I miss something here, please also grant us support access to the website in question to better inspect it's settings. Here's how you can do so via WPMUDEV Dashboard plugin:

    https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-4

    Warm regards,

    Dimitris

  • Adam Czajczyk
    • Support Gorilla

    Hello Michael,

    Thank you for granting access.

    I checked your site and I noticed that “2yogaguys.com/” was not currently mapped at all. I have mapped it to the “http://2yogaguys.bloggingyogis.com/” and checked following access:

    – visitiong “2yogagyus.com” directly – that worked

    – visiting “2yogaguys.bloggingyogis.com” directly – I was redirected to “2yogaguys.com” and that worked fine

    – visiting “bloggingyogis.com/blogs” and accessing the site from there – I was taken to 2yogaguys.com as expected.

    That seems to be working fine then. Can you please double-check it and confirm? If I’m missing anything here, please explain in details what should I do to be able to see the issue.

    Kind regards,

    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.