Domain Mapping Issue

Hello I have a multisite at http://bself.fr and I would like to map the following domain : http://braultjm-avocat.fr/ to http://cabinetbrault.bself.fr/ each time I try it says the domain is unavailable. I have bought it 3 days ago and added the A record to the multisite (bself.fr) IP.

I am not sure if all my DNS setup are correct.

  • Sajid

    Hello SAN CARLOS,
    Hope you are doing good today :slight_smile:

    I can see that you have managed to add the domain for subdomain by disabling Verify domain's DNS settings.

    However, the domain still does not seems to be configured properly. Make sure you first point the domain to your IP address or DNS. If you have bought it from somewhere else other than your hosting, then login to that domain management account, set the IP or DNS address (if you don't know what is your DNS or IP then contact your host) and save changes. This will take up-to 78 hours to fully propagate on all servers.

    Once you have this configured then you have to set the A record on your hosting too according to the instructions provided in A Record & CNAME section of usage guide page here:
    https://premium.wpmudev.org/project/domain-mapping/#product-usage

    Also, in some cases, you may need to create an add-on domain on your hosting via cPanel. While creating an add-on domain, make sure you set document root the same one you set for your main site (mostly it is public_html).

    Take care and have a nice day :slight_smile:

    Best Regards,
    Sajid - WPMU DEV Support

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.