Domain mapping not anymore working

Hi,
Last time I tried to map as usual, i get infinitly the message "Domain name is unavailable to access. .... check your DNS records are configured correctly."
Of course I have checked the DNS there is more than 200 domains mapped with success until now and this now appears without any reason ! I have tried to avoid verification but nothing changed.
Thanks for your support
Frederique

edit : I have unchecked both "Verify domain's DNS settings"
and "domain propagation before mapping"
and it works even qualifying "invalid" in health status.
Still abnormal.

  • Rupok
    • Support Ninja

    Hi siteweb,

    You are right, this is abnormal. I was going to ask about DNS change propagation time, but you confirmed that you have checked that. So to find out why this is behaving such, I've too see your full setup. I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    I'm looking forward to hear from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Ash
    • WordPress Hacker

    Hello siteweb

    I have just logged in at your network, and I can see for first two subsites in the list the domains are shown as invalid.

    Then I went to check the subsite and I can confirm the mapped domain works fine, even it says invalid. I visited the subsite URL and it redirected me to mapped domain URL, so all should be good now.

    But still it says invalid, it could be security configuration in the domain panel or the hosting panel, or even any settings or

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.