Domain mapping not working in multisite

I have installed domain mapping. Its showing error. See attached image of error.

I have entered Nameservers on my domain hosting
.

  • Abhishek
    • WPMU DEV Initiate

    No reply yet. Is it really 24X7 support.

    Another issue. When i am activating this plugin in no user able to login. its just showing login page again and again. I have to goto cpanle and file manager>>... plugins and change Domain mapping name to Domain mappingxx then i am able to login again. and If i activate the plugin again then same thing happens not able to login

  • Sajid
    • DEV MAN’s Sidekick

    Hi Abhishek,
    Hope you are doing good today!

    I am sorry for delayed response on this ticket. We are receiving high volume of tickets these days that effected our response time a little bit. I apologies for that.

    Any way I have answered this question in your other thread that you created earlier with similar question.
    https://premium.wpmudev.org/forums/topic/i-am-trying-to-map

    So lets take the domain name not available to access issue in your above thread and continue with users not login issue in this thread to keep both separate and organized.

    I just activated the domain mapping plugin and its login is working just fine for me after that. Could you please enable support staff access so I can take a closer look.

    To grant access go to WPMU DEV -> Support -> Support Access -> Grant Access or see this manual.

    Take care and have a nice day :slight_smile:

    Best Regards,
    Sajid

  • Adam Czajczyk
    • Support Gorilla

    Hello Ahishek!

    I accessed and checked your site and I can see that you are using the "WordPress MU Domain Mapping" plugin by Donncha O'Caoimh. This plugin is no longer developer and it hasn't been updated for over two years. It may not even be compatible with current WordPress version anymore.

    Did you switch to that plugin from our own Domain Mapping for some reason?

    Best regards,
    Adam

  • Abhishek
    • WPMU DEV Initiate

    yes i switched because, Whenever i activate Domain mapping, no one able to login in any of the site. if i logout after activating then i am also not able to log back in.

    So i have to goto my cpanel and change Domain-mapping plugin name to "Domain-mappingx" this will deactivate the plugin from all sites and then i can login.
    Every time i activate it, the same issue happens.

  • Adam Czajczyk
    • Support Gorilla

    Hello Abhishek!

    Thank you for your response.

    That plugin that you are currently using solves that login issue? I'm sorry for asking this but I'm confused on what is the issue now.

    Could you please provide me with a brief summary of what's the current status of that, what the issue now really is and what kind of help/assistance do you expect from us?

    I'd like to be sure about it before going any further on/or giving any advice.

    Kind regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.