domain mapping only allowing 1 mapped domain... i need more..

hey.. domain mapping is only allowing 1 mapped domain on a particular networked site... i need more.. how can i do this please??

  • Ash
    • WordPress Hacker

    Hello @lance aligiannis

    Welcome to WPMU community!

    I hope you are well today and thanks for asking the question.

    Do you mean you can only map 1 domain in each subsite and you need more domain for every subsite? Or you can add mapped domain in one subsite only and can't add any more domain to any other subsite?

    Please let me know the subsite URL and the domain you want to map.

    Would you please grant support access from your Dashboard > WPMU DEV > Support > Support Access so that I can check?

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    I will be happy to take a look :slight_smile:

    Cheers
    Ash

  • Ash
    • WordPress Hacker

    Hello @lance aligiannis

    i dont want to post a public link... i can i post a private one??

    Please send me subsite link, mapped domain link and details about your issue.

    To send me details, please use our contact form: https://premium.wpmudev.org/contact/

    Select: I have a different question
    Subject: Attn-Ash (this ensures that it will be assigned to me)
    Details:
    1. Send all requested details
    2. Send a link of this thread so that I can track
    3. Send any other relevant link

    I will be happy to take a look :slight_smile:

    Cheers
    Ash

  • Ash
    • WordPress Hacker

    Hello @lance aligiannis

    You needed to check the box for "Allow site admins to set multiple mapped domains" in Network Admin > Settings > Domain mapping. Please check now the option is there. Try to map now :slight_smile:

    Hope it helps :slight_smile: Please feel free to ask more question if you have any.

    Cheers
    Ash

  • Phil
    • Flash Drive

    I am having a bit of trouble getting my domains to map correctly. kosmosnaturals.com is the primary domain and I am trying to get kosmosvapors.com to point to a subsite which is currently at vapors.kosmosnaturals.com. Unfortunately, I am getting the primary site instead.

    Thanks for your help!

  • Ash
    • WordPress Hacker

    Hey @Phil Autrey

    Thanks for posting in this thread, however it might be best if you open your own, even if the issues seem closely related. That way it will remain independent of this one and ensure it doesn't confuse issues here if this thread needs reopening again by the author.

    It also means the member who started this thread or anyone following it isn't inundated with post notifications each time we respond to each other. A lengthy thread could annoy the original poster.

    This also allows us to better track and answer your questions to ensure we don't miss any for you.

    You can start a new thread here:

    https://premium.wpmudev.org/forums/#question

    Thanks
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.