Domain Mapping Option Not Available for Network Site Admins

I just fired up a test network site on a brand new multisite setup and when I’m in the test site’s dashboard, I don’t see any options for setting domain mapping. Can you please help?

  • Ash
    • WordPress Hacker

    Hello Ed Hong

    Do you have pro site activated and you have domain mapping integrated with it? If so, please go to Network Admin > Settings > Domain Mapping > Select Pro Sites Levels:

    Either uncheck all those checkboxes or move the subsite you are testing with into an allowed pro level.

    Hope it helps! Please feel free to ask more questions if you have any.

    Have a nice day!



  • Ed Hong
    • WPMU DEV Initiate

    That worked. My mistake, it was apparently because I created the site through the dashboard as super admin and not through the front side through checkout for a paid site like my customers normally would. Unchecking all of the pro site levels worked, thank you.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.