Domain Mapping Options doesn't appear

Hi,

I just installed the Domaing Mapping Plugin on a MultiSite environment, but when I want to map my Domains, the options Domain Mapping on my Tools doesn't appear. This is on my local machine.
What I'm doing wrong?

Thanks,

    • VC Nickels
      • Site Builder, Child of Zeus

      @Lucas

      I had this problem as well. I installed it through the WPMU Dashboard and it didn't take.

      What I did was uninstall it completely and delete it. Then I uploaded it through FTP and moved the sunrise.php file. After that I went into WordPress and activated it. After that, that part worked as it should.

      This is something that happens with some plugins that require files outside of their /plugins/ folder. I'd run into it before but it's not common so I didn't realize it. Basically, the plugin needs access to the sunrise.php file on first run and since it's not where it is expected it can't work. That's my guess anyway.

      Cheers.

  • Michelle Shull
    • DEV MAN’s Apprentice

    Hey there, Lucas!

    I think Delerium is actually spot on here, I think you may need to move your sunrise.php file from the plugin folder to the root of wp-content, and that's why this isn't working for you yet.

    Have you read through all the steps in the usage guide? It's really helpful here, I know it helped me a lot when I was still new around here and setting up Domain Mapping for the first time. : )
    https://premium.wpmudev.org/project/domain-mapping/#product-usage

    Thanks for your question!

  • Lucas
    • New Recruit

    Michelle / Delirium,

    Thanks a lot for posting my question.
    I had resolved my problem, but there is not a configuration mistake, the "Domain Mapping" option shows only on my sites that are "Mapped" with a Pro Sites (plugin) Level .

    Kind Regards

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.