Domain Mapping- Plugin could not be activated because it triggered a fatal error.

Getting this message:
Plugin could not be activated because it triggered a fatal error.
The domain mapping plugin is only compatible with WordPress Multisite.

This is a brand new site install, so it's using the latest versions of everything. Buddypress 1.5.3.1 and Wordpress 3.3.1. Only other plugins installed right now are from WPMU.

Thanks
Sid