Domain Mapping Plugin is making our network run really slowly.

Hi

I scanned our site using P3 profiler as our multisite was running really slowly (c. 30 second load times).

P3 reported that the major culprit was the Domain Mapping plugin which is responsible for a whopping 73% of the time, 19+ secs.

I've granted support access, can you help us please as that doesn't sound right.

Thanks! James.

  • Rupok

    Hi James,

    So sorry to hear the inconvenience you are having. Actually P3 Plugin Profile plugin has lots of controversy regarding its report and lots of people have discussed this before in our forums. I'm not saying this plugin provides wrong report, but the report is not accurate in most of the cases. Two consecutive tests sometimes provide different result with P3 Profiler. I'm saying this because I'm also running Domain Mapping on my test multisite but I can't find any difference in site loading time before and after using this plugin.

    To be confirmed if Domain Mapping is really increasing your site loading speed, can you please temporarily disable this plugin and check your site loading speed in GTmetrix and Pingdom and then enable this plugin again and check your site loading speed?

    If you find any significant change in site loading time, please report back to us. We will be glad to investigate further and will try to find out why this is happening on your site.

    I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.