domain mapping plugin not showing the mapped domain

i have 2 domains for now till i get this working. is the main url for the wordpress site which is multisite. is what i want to add to the network. i have both in dns. i have setup a site under Network Admin -> Sites with shortname of domain2. i have an A record for pointing to the ip of the subdomain works but when i go to, it goes to wildcards are setup in dns.
i have setup Domain Mapping several times meaning added, tested, failed, deleted, repeated. even rebooted the site. under network admin, when i go to Sites -> All Sites, i see the site but the domain mapping column is not showing the mapping.
is this the issue? thanks in advance

  • Tyler Postle

    Hey Giovanni,

    Hope you're doing well today and thanks for your question!

    Are you trying to use A Record mapping method or add-on/parked domain mapping method?

    A record requires a dedicated IP address, but is generally the preferred method(if you have a dedicated IP).

    If you don't have a dedicated IP then you can do the add-on/parked domain which involves pointing the dns to where your hosting is then creating a parked or add-on domain entry. I have attached screenshots from the usage guide to illustrate this.

    If you're using addon/parked method then you won't have to change the A record or anything.

    Let me know where you are at with this :slight_smile:

    Look forward to your reply!


  • Giovanni

    Hi Tyler...thanks for the reply...
    I manage the DNS and I am running it and the wordpress site(s) on AWS. i am using the Bitnami Wordpress Multisite image (not sure if that makes any difference).

    I have a dedicated IP Address for the main site. I am using this in the A Record for as wellI

    I have gone through many docs about configuring Domain Mapping and I get the same results. well because they are pretty much the same.

    My bigger issue is that I do not see the actual Domain Mapping as explained in the docs I have read under the Network Admin -> Sites -> All Sites screen under the Mapping column. so i dont know if that is the issue nor why it doesnt show up.

    Lastly, I do not see a screen nor option like in your post.

    thanks for the help..

  • Tyler Postle

    Hey Giovanni,

    Is your dedicated IP direct towards the root of your WordPress install? When you type your IP into the url bar does it point to your WordPress sign up page? If not then you will need to make sure the documentroot is set to your WordPress site. Your server admin will know how to do this if you're unsure.

    part I'm wondering here, your domains are already being hosted at the same place as your website?

    Can you grant support access so I can see what you mention about your network admin and site settings there :slight_smile: you can grant support access via admin dash - WPMU DEV > Support > Support Access > Grant Access.

    Look forward to your reply here!


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.