domain mapping redirects to a blank page

I can’t seem to get this plugin to work, it just redirects the mapped domain to a blank page. I have the ip-address set in the admin and A record pointing to the ip-address. In the user dashboard I have the domain listed. I am not sure what I am doing wrong. At least it does something so it can’t be too far off. Any help would be appreciated.

  • Gabe
    • The Bug Hunter

    How long ago did you set the DNS records? These days, DNS changes propagate pretty quickly (within a few minutes usually) but can still sometimes take days depending on the registrar and some other factors.

    Also, did you put the sunrise.php in your wp-content directory:

    /wp-content/sunrise.php

    And di you set the following in your wp-config under the WP_DEBUG option?

    define( 'SUNRISE', 'on' );

    Obvious questions, I know, but worth double checking to troubleshoot. Let us know.

  • dballca
    • WPMU DEV Initiate

    Thanks for the help and the quick response!

    I changed the dns a few hours ago. I know it can take some time but tested the domain with a jpg file I uploaded. As far as the sunrise.php I put that in wp-content and added “define( ‘SUNRISE’, ‘on’ );” without the quotations to the end of the wp-config file. After I read your question, I went through this again to make sure I did actually do this.

  • aecnu
    • WP Unicorn

    Greetings dballca,

    Thank you for the additional input which is very helpful indeed.

    The first thing I noticed after trying the root domain was that you gave it to me with a typo … lol

    The next item is the fact of as indicated by the instructions for domain mapping you need a dedicated IP yet there are 8 domains on that IP as indicated by my reverse IP test:

    Reverse IP Lookup Results—8 domains hosted on IP address 205.186.185.245

    Web Site

    airportwatchdogs.com

    atlasresonanceproject2012.com

    gofasthobby.com

    AND 5 other domains…

    It also fails the IP test mentioned in the instructions going to another WordPress site called leaveyourwallet.com

    Do you have this being sent to the IP 205.186.185.245 by “A” record or?

    Please advise.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings dballca,

    Thank you for the additional input which is certainly appreciated.

    Hey Joe, nothing seems to have slipped by you. LOL

    Thank you – I am the Global Network Administrator for two companies on both sides of the big pond (Atlantic) i.e. US and Europe – these network/server items are my claim to fame, server administration and the networks involved are my profession and I own a performance hosting company :smiley:

    By your remaining answer it appears there is a misunderstanding regarding dedicated IP’s –> which means the only domain to be assigned to the IP is one –> the domain of the MultiSite – not a single other domain and in this case when the IP is typed in the WordPress installation of ihookitup.com comes up.

    Which it clearly does not with the WordPress installation http://leaveyourwallet.com/ coming up.

    On some server configurations this may indeed still work as your sites are currently configured on the 205.186.185.245 IP by not using “A” records and parking the domain. But this also involves setting the mapped domains name servers to the host.

    Please advise.

    Cheers, Joe

  • Brian Purkiss
    • Smushie Pies

    We hope you were able to resolve this. Since this thread has been inactive for some time I am going to go ahead and close the ticket. If you were unable to resolve it or have any further questions, please feel free to re-open the ticket – we are more than happy to help!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.