Domain Mapping sunrise error

Re-uploaded the latest version of the plugin and update the sunrise.php file several times but still getting this error 'You're using and old version...".

See images

Also have the define SUNRISE set in wp-config.php but doesn't make any difference.

  • Patrick Freitas

    Hi Deryk

    Sorry to hear that you are having this issue, I had a closer look I tried replicate this using the php 5.6 once you are using this version and I wasn't able to replicate this on my website, I'm forwarding this to our Second Level Support and they can have a fresh look on the problem.

    Also I removed the screenshot from this ticket and uploaded the wp-config.php code without the database password.

    /* Multisite */
    define( 'WP_ALLOW_MULTISITE', true );
    
    define('MULTISITE', true);
    define('SUBDOMAIN_INSTALL', true);
    define('DOMAIN_CURRENT_SITE', 'intimatetickles.net');
    define('PATH_CURRENT_SITE', '/');
    define('SITE_ID_CURRENT_SITE', 1);
    define('BLOG_ID_CURRENT_SITE', 1);
    
    /** Increase PHP Memory to 256MB */
    
    define( 'WP_MEMORY_LIMIT', '256M' );
    
    /** Define Max PHP Memory to 512MB */
    
    define( 'WP_MAX_MEMORY_LIMIT', '512M' );
    
    define( 'NOBLOGREDIRECT', 'http://intimatetickles.net');
    
    /*Domain Mapping */
    define( 'SUNRISE', 'on' );

    Have a Great Day,
    Best Regards,
    Patrick Freitas

  • Deryk

    My apologies. .net WAS running 5.6. I have just converted it to 7.0 and checking system status to ensure it took. I am now running 7.0.30 on this domain and my domain mapping area no longer shows an error. I only see domain manager in my network area though, I do not see it available on site 1. I assume this is because site 1 is my main site and can not be remapped. Thanks for all your assistance. I apologize for wasting your time on something as trivial as wrong php version!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.