Domain Mapping sunrise error

Re-uploaded the latest version of the plugin and update the sunrise.php file several times but still getting this error 'You're using and old version…".

See images

Also have the define SUNRISE set in wp-config.php but doesn't make any difference.