Domain mapping tells me that sunrise.php is old

The domain mapping plugin tells me that the sunrise.php plugin is old and I don't have a different file to replace it with.

  • Nithin
    • Support Wizard

    Hi Don Bailey,

    Could you please check whether you have added the following code, just before the line /* That's all, stop editing! Happy blogging. */ in your wp-config.php file
    define( 'SUNRISE', 'on' );

    If you still have issue, could you please send us your credentials, so that we could give a closer look. You can send credentials by using our secure contact form: https://premium.wpmudev.org/contact/#i-have-a-different-question

    - To Mark to my attention, the subject line should contain only: ATTN: Nithin Ramdas
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.