Domain Mapping to non-www.site works but not if i put www.site

I have recently came across this problem while mapping to a new domain for a client on my multi site

Problem : (see attached) As you can see I tried mapping my domain I went into the said domains DNS and changed the A record to my static ip address. I mapped it to domainname.com and it worked pointing to the website that is on my multi site but than I tried to map it to http://www.domainname.com and it shows the status as invalid and points to the old website. What did I do wrong?

Things to know:

1.) I have about 15 domains on my multisite that the domain mapping is working fine on http://www.domain.com

– Because of this I know my initial set up for domain mapping is not a problem.

2.) my static ip address is 50.62.61.22

  • Ash
    • WordPress Hacker

    Hello @lyle

    Welcome to WPMU community!

    I hope you are doing good and thanks for asking the question :slight_smile:

    I can see www version of that site is pointed to another site already. In your domain panel, would you please check the entry record for www? That must points to another IP. It’s pointed to 54.215.83.115

    Please check and change that IP, it will work :slight_smile:

    Have an awesome day!

    Cheers

    Ash

  • Lyle
    • Flash Drive

    Hey Ash,

    Im doing great thank you for asking, I hope you are doing good as well.

    Can I just delete it ? If not what do i change it to? do I change it to my multisite domain (suitehosting.com) or to the static ip address.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.