[Domain Mapping] "You are using an old version of sunrise.php"

I installed and network activated the domain mapping plugin, moved sunrise.php to the wp-content directory, added define('SUNRISE', 'on'); to wp-config.php and got the error message:

You are using an old version of /path/to/wp-content/sunrise.php file. Please, replace that file with a new version which is located by following path: /path/to/wp-content/plugins/domain-mapping/sunrise.php.

Looking for information on the subject I found that it may help to move define('SUNRISE', 'on'); to the top of wp-config.php. I moved it around, but it didn't help.

I also read that it could be caused by something related to .htaccess, but I'm using NGINX, so I don't have that file. Not sure where to look or what to try next, so I come knocking here...

Any and all suggestions are welcome. Thanks!