Domain name problems!

Hi there,

I’ve pointed a domain to my network using an a record, and mapped the domain to the right site.

When I go to, I get redirected to the holding page for the domain, but when I go to it works – it’s just the homepage that doesn’t.

Normally I’d just assume that the changes are taking a while to the a record, but confusingly, it seems to work for a short time, the go back to the 123-reg page (i.e., worked for a few hours, then stopped working). This seems to be the case on other devices too, it works for a while then seems to point to the holding page. I’ve tried clearing cookies and browsing data, but I still have the same problem.

To add another spanner into the works, if i head to the page in an incognito tab, it works just fine!

Any suggestions?



  • Jonny
    • Design Lord, Child of Thor

    Hi Morteza,

    I cleared all my browser caches, but still had the same problem. What made this even more bizarre is that I sent the site to be viewed by the client, which went dine, then a couple of hours later they emailed saying that the homepage had disappeared, and was only showing the domain registrar holding page.


  • Adam Czajczyk
    • Support Gorilla

    Hello Jonny!

    The page showing up and disappearing “back and forth” usually means that DNS settings didn’t fully propagate yet. This is often a matter of just a few hours but sometimes it may take even up to 72 hours or even more if it happens that the internet provider is caching their DNS’es.

    It’s also important to remember that the DNS propagation doesn’t happen all over the world in exactly the same time. Furthermore: you and your neighbor you can both see different sites loading under the same domain if you’re connected to the web via different internet providers!

    I accessed your site and if I understand that correctly the domain in question is the one that you mentioned in a support note on “WPMU DEV -> Support” page in your dashboard, is that right?

    If so, this domain is working for me know. I checked it using two different browsers both in incognito and “regular” mode and the same page loaded – the one that should load.

    Could you please tell me when did you update DNS settings for that domain last time?

    Best regards,


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.