Don't see restore link on snapshot "Snapshot Item Archive" page

I downloaded some snapshots onto my computer from a wordpress multisite and uploaded them to a folder in a new wordpress multisite install. The snapshots were imported successfully and when i hover over one after clicking "All Snapshots" I see the "restore" link. After clicking restore i get to the "Snapshot Item Archive", I understand that there is supposed to be another link there to restore but i dont see it.

  • Kasia Swiderska

    Hello abraham,

    Thank second link will show when you hover over the snapshot name, like this

    Does it now show on your site? Can you check if Archive is completed in status?

    Would you mind allowing support access so we can have a closer look at this?
    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    kind regards,
    Kasia

  • abraham

    Hi Kasia,

    The Archive status after importing to the new site was pending.
    I enabled support acess but i'm trying to switch to a new server while keeping the same domain name so i only have access to one installation at a time while i switch the A record back and forth. It currently reaches the multisite i am trying to copy from. Should I leave it pointing to the old installation so you can check that the snapshots were created successfully or should i switch it back to the new installation? Also does it matter which folder i upload the snapshots zip files into or is it ok as long as it's publicly accessible?

  • Nithin

    Hi abraham,

    Hope you are doing good today. :slight_smile:

    Should I leave it pointing to the old installation so you can check that the snapshots were created successfully or should i switch it back to the new installation?

    I tried to access your website through support access, but I'm getting the following message:

    Since the Archive is showing as pending in your new installation, I would like to check your new installation first. It should show a Run now link on it, once you click that link, it should work. Doesn't that work for you?

    Also does it matter which folder i upload the snapshots zip files into or is it ok as long as it's publicly accessible?

    By default the plugin will check on /wp-content/uploads/snapshots. You can configure which folder you want to import from, under Snapshot > Import > URL or local path to Snapshot Archive

    Please revoke, and re-enable support access so that we could check your website. Please do let us know once you enable access, so that we could get this sorted. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.