Duplicate Question 1 Appearing

Hi, in the first unit of the course, there's a duplicate Question 1 which has not been set by us, does not appear in the units list, or on the student's view.

  • Luís
    • Support

    Hi @rogera,

    Hope you're doing well today!

    Seems you are having lots of issues with CoursePress. I tested it in my install and checked your settings (also I made the unit too) but I was unable to find the issue.

    I already asked you the FTP details in a previous topic. I would like to get them to make a further investigation. Maybe some of the issues can be related.

    Cheers, Luís

  • Luís
    • Support

    Hi @rogera,

    Hope you're doing well today!

    Firstly, sorry for my late reply and all the problems it may have caused.

    I have been testing your website in order to try find the issue, but I was unable.

    I created another course to replicate the issue, but seems the "ghost" question is only in that course.

    This new course I created didn't show any duplicated question.

    Also, I had problems with the Assessment page, giving a 500 error, I think is related to memory exhausted, even after I increased it in the PHP.INI and in wp-config.php.

    I already flagged the SLS team (our code experts :slight_smile: ) to investigate further and get their valuable feedback.

    Since this team deals with more advanced threads it may take them longer to reply.

    Cheers, Luís

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.