e-Newsletter error – blank email from "Root User"

I’ve just setup the plugin (v2.2.3) and configured it to use SMTP.

I created a basic test newsletter using the iLetter template and used the preview function… ALL GOOD (subject, sender, content all perfect).

HOWEVER, upon actually sending the newsletter to 2 subscribed users they received an email with no subject, blank body (apart from a “View this email in browser” link), and the sender of the email is “Root User” (no email address, just the name)

Any ideas?

  • PC
    • WPMU DEV Initiate

    Hiya,

    Greetings and thanks for posting on the forums.

    I think it might have been some sort of issue while saving the settings of the plugin.

    Can you kindly use the uninstall option in the plugin settings and remove it completely and after that reinstall and reconfigure.

    Before that if you can please check for a plugin conflict using the attached screenshot

    as well.

    Please advise.

    Cheers

    PC

    Sales &Support

  • KJA
    • Design Lord, Child of Thor

    @pc

    I tried your solution but it didn’t work, still getting the blank “Root User” emails sent.

    It was the only plugin installed.

    Tried changing from SMTP to PHP mail as well, but no luck

    :slight_frown:

    Any other ideas?

  • PC
    • WPMU DEV Initiate

    Hiya,

    Thanks for posting back.

    I will need to have a closer look to see what might be wrong and see if I can spot something.

    Can you please send me your login details via our secure contact form

    1: Mark the email to my attention

    Attn: PC

    2: Include a link of this thread in the email

    3: Include FTP and WordPress super admin details.

    4: While filling the form, select “I have a different question” from the list.

    Looking forward for a response on this.

    Cheers

    PC

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.