E-Newsletter Members not in CRON

Hi there,

This is basically the second episode of this topic: https://premium.wpmudev.org/forums/topic/how-to-remove-e-newsletter-cron-waiting-list#post-834053

Huge issue. As stated in the other thread, the waiting emails are gone. Since then (or maybe before, I'm not sure if it is related), we cannot schedule CRON anymore. If we select any newsletter, click on send, then schedule it and click on "send in background by CRON" the page reloads. A notification says "Members are added to CRON list". But then scrolling down shows 0(zero) for waiting send. In fact all numbers are 0 (zero) .

Please see the screenshot attached.

What we have tried so far:

1. Deactivated, reactivated the plugin.
2. Deactivate all plugins and test it again.
3. Using WP Crontrol to check the CRON system. Everything good.
4. Deactivated, reactive CRON in newsletter settings.
5. Put cloudlfare in development mode.
6. Checked in phpmyadmin, the tables look fine.

Please have a look at our website. This is urgent, because like this our client is not able to send any newsletters with CRON.

You should still have the login details, I sent by email regarding the previous issue.

Thank you.

Best regards,

Jan