e-newsletter preview email didn't arrive despite several attempts

Hi

I am currently creating an e-newsletter using the plugin, and a couple of times I sent a preview, but it didn’t arrive. I checked the following:

1. The preview email address was entered correctly

2. Spam folder – the preview email is not in there, or in my email client spam folder either.

What can I try next?

Thanks

Richard

  • Alexander
    • DEV MAN’s Mascot

    Hi @richard Lyall,

    Can you go to “E-Newsletter -> Settings -> Outgoing Mail Settings” in your dashboard, and let me know what method you’re using?

    If it’s SMTP, try using the “test connection” button to see if there are any errors.

    If you’re using PHP mail, could you install this plugin and do a test to see if there are any errors when doing a test email? http://wordpress.org/plugins/check-email/

    Best regards,

  • Alexander
    • DEV MAN’s Mascot

    Ok, so at least we know it has the ability to send, so it must be specific to the previewing.

    Next, can you please test for a plugin and theme conflict? You can do this by switching to the default theme (TwentyThirteen) and deactivating all your plugins. After this, test the issue as see if anything is different. If it’s working, try changing your theme back and testing again.

    If at this point it’s broken, we know it’s a theme conflict. If not, start reactivating your plugins and testing as you go along, once it stops working you’ll be able to know which plugin is causing a conflict.

    Once a conflict is identified, we can look into a specific solution for it.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.