Easiest way to install a multiwordpress

Is bitnami a WordPress thing or a third party? I am concerned using this might possibly put a lot of unwanted stuff in my install.

http://codex.wordpress.org/User:Beltranrubo/BitNami_Multisite

-Just a little lost on actually installing MultiSite ability. I have a fresh WP install.

  • phillcoxon
    • The Crimson Coder

    From what I understand bitnami is a hosting solution offered by Amazon. It’s effectively running your own virtual server in the cloud.

    Although I haven’t used it myself I know a number of users here do and I’ve been told it’s great, but can be tricky to set up and there are issues with the built in caching service at times.

    If you are starting out I’d most likely suggest you stick to normal hosting for the time being and get multi-site up and running.

    Here are the instructions for getting mult-site up and running:

    https://premium.wpmudev.org/manuals/wpmu-manual-2/creating-a-network-to-enable-wordpress-multisite/

    Let us know how you get on and if we can help.

  • aecnu
    • WP Unicorn

    Greetings JosephLee1179,

    Thank you for the great question and for the link to Bitnami MultiSite page.

    After viewing the page and going through it this seems way too much trouble in my opinion on how really easy it is to setup a MultiSite manually and phillcoxon was spot on with his recommendation link above.

    After doing these a couple of times one can almost build them while they sleep :wink:

    Thank you for being a WPMU DEV Community Member!

    Cheers, Joe

  • JosephLee1179
    • The Incredible Code Injector

    I add

    /* Multisite */

    define(‘WP_ALLOW_MULTISITE’, true);

    in my wp-config.php but I don’t get the multisite option under tools. I did it to one of my sites…

    The site I did it to (worked) was my root site. I have a godaddy hosting package and that site is the root. This other site is inside the directory. Does that prohibit the multisite from working?

  • aecnu
    • WP Unicorn

    Greetings JosephLee1179,

    Thank you for the additional question and I think it should work and have shown up within the Network Tools as anticipated.

    Make sure you are indeed logged into the correct site (the one in the sub directory) and make sure the browser you are using has had it’s cookies and cache cleared before going into the new site.

    Let us know how it goes.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.