Easy blogger not showing when new user registers

I am trying to setup this site using prosite and easy blogger but when a new user signsup it not showing the easy blogging in the admin area I am forcing easy mode any help please

  • aecnu
    • WP Unicorn

    Greetings dustin,

    i noticed that when they create a new site it adding to the super admin user not there user account

    Did you in fact signup to your site using a different browser then the one you are using your network admin login with?

    If using the same browser as your login as network admin, did you make sure to clear the cookies before signing up as a regular user?

    Are you using cache of any kind?

    If the above questions have not helped you figure out what is causing this anomaly,
    please send me a URL to the signup so that I may check out exactly what you got going on there on the front end.

    Please advise.

    Cheers, Joe

  • 3SixtyEvolve
    • New Recruit

    Greetings @dustin_lifford

    Just checking in to see if there is anything else that we can assist with. Did you get sorted or are there still issues outstanding that needs to be addressed?

    Since we haven't heard from you with an update, I will go ahead and resolve this topic, but please don't hesitate to reopen it should you still require additional support from us. Just select the 'Mark as Not Resolved (re-open)' box below the post area (otherwise we might miss your new post).

    Wish you all the best with your project!

    Gina

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.