Easy Blogging Tooltips Not Configurable

I have installed Easy Blogging and have "show tooltips" enabled, but can't seem to setup any "tooltips" through any options menus?

Please advice me on how to create "Tooltips" when enabled in "Easy Blogging"

Thanks for your time!

  • 3SixtyEvolve
    • New Recruit

    Hi @karmikovic

    Hope you're well.

    So if I understand correctly you're not seeing the little blue 'info' icon as seen in my screenshot below? You're also not getting the orange information box popping up?

    If you're not seeing these, as shown in my screenshot, please let me know and we'll investigate further.

    Have a good day and look forward to receive your feedback.

    GinaB

  • karmikovic
    • Design Lord, Child of Thor

    The first picture is working fine on my site, but the second is what I was needing to work.

    I have set show tooltips to on.

    I then navigate to /admin/ not network admin and fail to see the tooltips or a configurable settings menu? Even in my easy mode menu...there is nothing???

  • aecnu
    • WP Unicorn

    Greetings karmikovic,

    Gina is spot on with the settings and when I visit a sub site and check the tool tips are there as Gina indicated.

    Therefore I have no idea what the conflict is here because it is as straight forward as it sounds/looks.

    At this point please in an attempt to find out where the conflict is, the best thing is to follow standard troubleshooting protocol by deactivating all plugins except the one we are checking, see if it is then working. If it is, then re-activating the plugins one at a time - testing in between until you find the one causing conflicts.

    Please advise if you find the one causing conflicts or not.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings karmikovic,

    Just checking if this issue was eventually resolved in another thread? Or by yourself separately to us? Or by us over email with you? Or using our live support?

    If so, no need to reply, that's great news.

    If not, or you have any more questions related to this thread, please feel free to post them below including any new symptoms or errors and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, happy days, glad you got it sorted :slight_smile:

    Thank you for being a WPMU Dev member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.