Easy Updates Manager compatibility warning

The Easy Updates manager plugin takes over core WP updates management and as a result, it also blocks installs and updates via The Hub and even directly via WPMU DEV Dashboard.

Since it might not be possible to overcome it easily (due to the nature of the plugin) could WPMU DEV Dashboard/The Hub detect if the plugin is active and issue a relevant warning?