Easyblogging not showing for members.

I have it configured to show easy blogging for all member level users and it's not.

  • aecnu
    • WP Unicorn

    Greetings jsegal,

    When logged into the network administrator dashboard and go to --> Easy Blogging --> Easy Blogging --> please find the selection that says --> Force "Easy" mode for user with this role

    Please advise what roles you have selected.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings jsegal,

    I believe you of course, all we get is the regular dashboard?

    That is why i have not taken the time to create an account yet, because I believe that i will see what you say I will see.

    Any chance you have gone through standard plugin troubleshooting protocol?

    Now it is time to go into full blown trouble shooting mode because it appears there may be some conflict here and one way to find out conclusively.

    Standard plugin trouble shooting protocol - first to switch to the Twenty Eleven theme just long enough to check for the problem - if the problem still exists next involves deactivating all plugins except the plugin in question and then see if the issue still exists.

    If it does not, then you want to activate plugins one at a time testing in between to see if the issue returns. Even when you find one plugin, it may be in your interest to deactivate the problem plugin and continue testing the rest of the plugins to insure no others are also conflicting. You will know the conflict when the issue returns and which plugin(s) you activated that cause the issue.

    Please advise if there are any plugin conflicts and if so what the plugins are that are conflicting.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.